Cloudsis - Network instability identified in the Cloud – Incident details

All systems operational

Network instability identified in the Cloud

Resolved
Partial outage 30 %
Started 5 days agoLasted 2 days

Affected

Pegasus Cloud

Partial outage from 12:09 PM to 7:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and all Cloud servers are now back online.

    We will continue to monitor the system closely.

  • Update
    Update

    Yesterday afternoon, a small number of our servers experienced an outage. Our team is actively working to restore full service as quickly as possible. The Support team has logged tickets to track affected servers and users, and to monitor progress.

    We will continue providing updates until the issue is fully resolved.

    Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    The issue with accessing the cloud has now been resolved, and most users should be able to log in as normal.

    Around 5% of servers may still experience issues, but the team is actively working to bring these back online as quickly as possible.

  • Identified
    Identified

    The issue has been traced to one of the storage boxes, and the Cloud Team is working diligently to implement a solution as quickly as possible.

    Please note that the impact may vary: some users who were already logged into the Cloud may not experience any disruption, while others could be affected.

  • Investigating
    Investigating
    We are currently investigating this incident.