Cloudsis - Users may be unable to access various Microsoft 365 apps and services – Incident details

All systems operational

Users may be unable to access various Microsoft 365 apps and services

Resolved
Operational
Started 10 months agoLasted about 8 hours

Affected

Email 365

Operational from 8:11 AM to 4:24 PM

Office 365

Operational from 8:11 AM to 4:24 PM

Updates
  • Resolved
    Resolved

    Microsoft have completed their mitigation actions and their telemetry indicates all previously impacted Microsoft 365 apps and services have recovered. We're entering a period of monitoring to ensure impact is fully resolved.

  • Identified
    Identified

    We are writing to inform you of a major Microsoft outage that is currently affecting some Microsoft Services.

    Impacted services may include but are not limited to the following:

    - PowerBI: Users may notice that their service is in read-only mode while we address impact.

    - Microsoft Fabric: Users may notice that their service is in read-only mode while we address impact.

    - Microsoft Teams: Users may be unable to leverage Microsoft Teams functions including presence, group chats, and user registration.

    - Microsoft 365 admin center: Admins may be intermittently unable to access the Microsoft 365 admin center and any action may be delayed if accessible.

    - Microsoft Purview: Users will see a delay in events being processed in Microsoft Purview.

    Our internal telemetry and customer signals indicate that the following services are recovered:

    - Microsoft Defender: Users may be intermittently unable to access the Microsoft Defender portal. Additionally, users may notice delays of up to two hours when raising new detections.

    - Microsoft Defender for Endpoint: Admins and users may notice API requests failing and errors when opening Alerts in the Alerts page.  

    - Microsoft Defender Experts: Users may notice delays in responses from Defender Experts due to delays in ingestion of incidents and alerts.

    - Microsoft Intune: Users may experience failures with device check-in, syncing and device enrollment.

    - Microsoft OneNote: Users may be unable to sync content, have delays syncing notebooks, or may be unable to open notebooks.

    - OneDrive for Business: Users may be unable to access OneDrive for Business content.

    - SharePoint Online: Users may be unable to access SharePoint Online sites.

    - Windows 365: Admins may be unable to manage existing Cloud PCs or provision new Cloud PCs. End users in the impacted region may not be able to access their Cloud PC.

    - Viva Engage: Users may be unable to access Viva Engage.

    Current status: Microsfot are continuing to progress on their mitigation efforts for the affected Microsoft 365 apps and services. We still expect users to see remediation as they address residual impact.